Re: JRE 1.4 required -- java.util.LinkedHashMap in ValidationResult

From: Mike Kienenberger (
Date: Tue Feb 03 2004 - 11:58:15 EST

  • Next message: Andrus Adamchik: "XDoclet [Was: Improvements to ClassGenerator and ant task]"

    Andrus Adamchik <> wrote:
    > Mike,
    > I noticed and fixed this problem when doing pre pre-release testing
    > this weekend. Current CVS checkout, or nightly build, or 1.1 pre-alpha
    > should work OK under 1.3.

    Yeah, I'll give that a try in a bit since I will try to base my optimistic
    locking patches off that code version.

    For now, I've replaced LinkedHashMap with SequencedHashMap, and am going to
    see how that works. A quick scan of the code didn't reveal any pressing
    need for any other LinkedHashMap functionality.



    This archive was generated by hypermail 2.0.0 : Tue Feb 03 2004 - 11:58:23 EST