Maven 2.0.5 upgrade

From: Andrus Adamchik (
Date: Thu Feb 15 2007 - 19:56:51 EST

  • Next message: Andrus Adamchik (JIRA): "[JIRA] Created: (CAY-754) Local jNDI hack breaks when running with Jetty6-Maven"

    Saw a note on geronimo dev list about the new Maven version (and the
    encouraging fact that Geronimo was successfully built with it). Had a
    minute to try it out. It actually works - I was able to build the
    Cayenne tree from scratch (over the existing local repo).

    So I guess it is safe to upgrade... Let's do it! :-)

    Also I found this interesting bit: that I
    can confirm myself. The issues that we stumbled upon are still not


    This archive was generated by hypermail 2.0.0 : Thu Feb 15 2007 - 19:57:37 EST