Is this graph library compatible with Apache?

From: Ahmed Mohombe (
Date: Sun Nov 04 2007 - 09:03:45 EST

  • Next message: borgo (JIRA): "[JIRA] Commented: (CAY-912) Lookup fields not working on jtable"


    I would like to know if this graph library:

    is compatible with Apache License and if it could be used in CM to implement
    the ER Diagram.

    I was looking at this example implementation:

    This library even if it's part of the NB Platform it does not require the platform in
    order to run (it's small and it has a dependency only on a small utility package).
    (there are examples of usage outside NB platform, but not DB oriented).

    Thanks in advance,


    This archive was generated by hypermail 2.0.0 : Sun Nov 04 2007 - 09:04:34 EST