Re: Build failed in Hudson: Cayenne-trunk h2,JDK 1.5 (latest),Ubuntu #372

From: Andrus Adamchik (andru..bjectstyle.org)
Date: Mon Oct 04 2010 - 19:55:57 UTC

  • Next message: Andrus Adamchik: "Re: Build failed in Hudson: Cayenne-trunk h2,JDK 1.5 (latest),Ubuntu #372"

    yeah, I'd think so:

    <dependency>
            <groupId>com.h2database</groupId>
            <artifactId>h2</artifactId>
            <version>1.0.64</version>
            <scope>test</scope>
    </dependency>

    > I haven't seen any more Hudson failures since then.

    All my today's commits resulted in the same failures. Build #373.

    Andrus

    On Oct 4, 2010, at 10:38 PM, Michael Gentry wrote:

    > Hi Andrus,
    >
    > I saw that error e-mail, but when I built and ran tests I didn't get
    > the errors. Wouldn't the version of H2 to use when running tests be
    > specified in the pom.xml and in theory should be the same? Is this
    > still happening? I haven't seen any more Hudson failures since then.
    >
    > Thanks,
    >
    > mrg
    >
    >
    > On Mon, Oct 4, 2010 at 3:15 PM, Andrus Adamchik <andru..bjectstyle.org> wrote:
    >> Hi Mike (mrg)!
    >>
    >> Wonder why we are getting a bunch of Hudson H2 errors? Is this a different H2 version compared to what you've tested against?
    >>
    >> Cheers,
    >> Andrus
    >>
    >>
    >> On Sep 28, 2010, at 4:19 PM, Apache Hudson Server wrote:
    >>
    >> [spew deleted]
    >



    This archive was generated by hypermail 2.0.0 : Mon Oct 04 2010 - 19:56:26 UTC